教你安装低版本iPhone同步软件iTunes

也许你在某个教程的破解iPhone的过程中,你的itunes版本与教程要求的版本不对,想要用回老版本的itunes,但是卸载itunes之后,却发现安装不了低版本的itunes,导致你不能顺利进行破解,实在是很不爽。所以这次我就教大家怎样在高版本的iTunes下,安装低版本的iTunes。

现在的iPhone能够使用iTunes的版本主要是7.3、7.4和7.5 。7.3版主要适用于1.0.2固件,7.4版主要适用于1.1.1固件,7.5主要适用于1.1.2固件。而1.0.2版iPhone可以使用7.3版本以上的iTunes,1.1.1版iPhone可以使用7.4版本以上的iTunes 。

以下是安装低版本iTunes的详细教程:

在下面的教程中,我是在安装7.4版iTunes的情况下,卸载7.4版iTunes,然后安装7.3版iTunes为典型例子。

1.点击windows开始菜单中的“设置”→“控制面板”→“添加或删除程序”,将“Apple Mobile Device Support”、“Apple Software Update”、“iTunes”和“QuickTime”这四个程序删除。

2.点击windows开始菜单中的“运行”,在里面输入“regedit”,打开注册表。

将HKEY_LOCAL_MACHINE — SOFTWARE下面的Apple Computer和Apple Inc. 点击右键删除

将HKEY_CURRENT_USER — SOFTWARE 下面的Apple Computer 点击右键删除

  3.在C:Documents and SettingsBaoApplication Data这个目录下找到Apple Computer文件夹,将其删除。在C:Program Files这个目录下找到Apple Software Update这个文件夹删除。

4.经过以上步骤后,你就可以安装7.3版本的itunes了。

注意:这里要友情大家一点的是,如果你的机子安装过暴风影音的话,请先将其卸载,然后再安装7.3版本的itunes。因为暴风影音中包含了quicktime的插件。

本站所发布的一切资源仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该程序,请支持正版软件,购买注册,得到更好的正版服务。如果侵犯你的利益,请发送邮箱到 [email protected],我们会很快的为您处理。
超哥软件库 » 教你安装低版本iPhone同步软件iTunes